Compatability Mode LPS

Compatability Mode LPS - 3.1.1 If you cannot see this...

Info iconThis preview shows pages 1–2. Sign up to view the full content.

View Full Document Right Arrow Icon
Performance issues will be present if you are running in compatibility mode. To run LPS, it is a requirement to be running Internet Explorer 8 in “standards” (non -compatibility view) mode. The first sign that you are in “Compatibility View” mode is when you start to notice the page scrolling behind the menu bar in the Member Detail screen: 3. IUAT Execution 3.1 Access to LPS: In order to view properly and verify you are NOT running in “Compatibility View” mode, please check the “Compatibility View” button is NOT depressed.
Background image of page 1

Info iconThis preview has intentionally blurred sections. Sign up to view the full version.

View Full Document Right Arrow Icon
Background image of page 2
This is the end of the preview. Sign up to access the rest of the document.

Unformatted text preview: 3.1.1 If you cannot see this button, or forced into compatibility mode automatically, verify your compatibility mode settings by clicking on “Tools | Compatibility View Settings”. Please verify the following: 1. You do not have the LPS server(s) in the “Websites you’ve added to Compatibility View” section 2. You do not have “Display intranet sites in Compatibility View” checked 3.1.2 If you do not see any “Compatibility View” settings, please verify that you are using Internet Explorer 8....
View Full Document

{[ snackBarMessage ]}

Page1 / 2

Compatability Mode LPS - 3.1.1 If you cannot see this...

This preview shows document pages 1 - 2. Sign up to view the full document.

View Full Document Right Arrow Icon
Ask a homework question - tutors are online