2012-Project0_566

Also replace ece566 with ece466 as appropriate 1 using

Info iconThis preview shows page 1. Sign up to view the full content.

View Full Document Right Arrow Icon
This is the end of the preview. Sign up to access the rest of the document.

Unformatted text preview: r your development environment, you will need to set up a compatible environment with VCL. Here is a list of software you will need to get started: • python 2.7.3 (this is only required if you plan to program in python) • git • subversion (svn) • Visit LLVM software and hardware requirements (http://llvm.org/docs/GettingStarted.html#requirements) and make sure you have a compatible installation. Most recent Linux/Mac distributions are compatible. Once you have this software installed, proceed with the next steps. Also, replace ece566 with ece466 as appropriate. 1. Using subversion check out the installer script for the course infrastructure using the following command. svn checkout ssh+svn:[email protected]/afs/eos.ncsu.edu/loc kers/workspace/ece/ece566/001/common/repo/scripts Make sure you replace unityid with your id. Also, you will be prompted twice for your password, once for ssh and once for AFS (and, yes, that is s...
View Full Document

This note was uploaded on 04/09/2013 for the course ECE 566 taught by Professor Jamestuck during the Fall '12 term at N.C. State.

Ask a homework question - tutors are online