Cuando se trata de sumar grupos de celdas o rangos se

Info iconThis preview shows page 1. Sign up to view the full content.

View Full Document Right Arrow Icon
This is the end of the preview. Sign up to access the rest of the document.

Unformatted text preview: al ser modificada. Asimismo, cuando una función contenga más de un argumento, éstos deberán separarse por un punto o coma, por ejemplo: En A1, coloca los siguientes valores: A B C 12 23 34 45 67 =suma(A5,A10,A12) 4 56 14 16 32 11 13 En C5, introduce la siguiente fórmula: =SUMA(A5,A10,A12) Para sumar celdas separadas El resultado es 72. Cuando se trata de sumar grupos de celdas o rangos, se utilizan dos puntos (:) Posiciónate en la celda A13 e introduce la siguiente fórmula : =SUMA(A1:A12) Tu resultado es 327. Función Genéricamente, una función consta de una serie de operaciones matemáticas que actúan sobre los valores proporcionados por el usuario y devuelven obligatoriamente un resultado. Para llegar a sumar varias celdas consecutivas, una opción es utilizar la fórmula =A+B+C…+N. Sin embargo, cuando la cantidad de celdas es considerable, se debe utilizar un rango (serie de celdas consecutivas) para abreviar, y con la función SUMA se reducirá a SUMA(A…N) la fórmula. La función tiene una anatomía o estructura genérica muy particular: NOMB RE(A1;A2 ;A3 ;) Nombr e de la funci ón Par éntesis Argumento o parámetr o Los argumentos pueden variar de una función a otra. Los más frecuentes son: Números Referencias =SUMA(4+5) =SUMA (A1+B1) Para poder llevar a cabo las funciones, te puedes auxiliar del asistente de funciones: Si conoces las estructuras de las funciones, podrás introducirlas directamente; si no, apóyate en el asistente de funciones. Ejercicio 7 Instrucciones Pul sa el icono del asistente de funciones: Aparecerá el siguiente cuadro de diálogo: En el cuadro de la izquierda, se muestran las categorías de las funciones; y en el de la derecha, las funciones por nombre alfabético. Abajo, se proporciona la función seleccionada y la forma de escribir sus argumentos. En el lado izquierdo, selecciona la categoría Matemática y trigonométrica; y en el derecho, la función SUMA, que pertenece a la categoría del lado izquierdo. Pulsa el b...
View Full Document

This document was uploaded on 03/30/2014 for the course COM 01 at Universidad Nacional Autónoma de México.

Ask a homework question - tutors are online