Check varlogsflog for volume vxvm error messages

This preview shows page 204 - 206 out of 215 pages.

Check /var/log/sf.log for volume (VxVM) error messages. Failed to resize volumes Then log out, and then log back into the appliance user interface and attempt a resize operation again. Resize hangs for a long period of time Make sure that a valid license for the NetBackup Flexible Disk Option is installed on the media server. Failed license check for AdvancedDisk storage 204 NetBackup Appliance error messages Error messages displayed on the NetBackup Appliance Shell Menu
Image of page 204
Table 11-18 Common error messages in NetBackup Appliance Shell Menu (continued) Explanation / Recommended action Error messages Make sure that a valid license for NetBackup Deduplication Option is installed on the media server Failed license check for Deduplication storage Check if the storage unit or the corresponding disk volume already exists on the media server. If they do exist, verify if the storage unit or the corresponding disk volume is currently used. If the storage is redundant only then use the NetBackup Administration Console or the nbdecommission utility to delete them. These tools are available on the NetBackup master server. Check the NetBackup Appliance VxUL (unified) logs with the Support > Logs > VxLogView Module ALL command for more precise error information. Failed to create Deduplication storage unit Table 11-19 lists error messages that are specific to Manage > Software view commands. Table 11-19 Manage > Software view Recommended action Explanation Error message Please contact Symantec support for help. There are some errors in rpm patch. Failed to read the update configuration for <RPM name> . Please check if this patch has been installed, if yes then identify the correct patch to install on the appliance. The current appliance version is the same as the version in the patch. The appliance has stopped installing the patch. The NetBackup appliance version is already at <version number> . Please identify and try to install the correct patch on the appliance. The current version installed on the appliance is higher than the version of the patch you are trying to install. Cannot install the software update. The software update version is <version number> and the appliance version is <version number> . Please identify and try to install the correct patch on the appliance. Run the List downloaded command to check for the downloaded patch and install the correct patch. The installation has failed as the patch you are trying to download does not exist or is not up-to-date. The installation failed because the patch does not exist or you did not run the List downloaded command to check for the downloaded patch. Please check if there is another instance of the upgrade process running on the appliance. Unable to get the upgrade lock, which means another upgrade is running on the appliance.
Image of page 205
Image of page 206

  • Left Quote Icon

    Student Picture

  • Left Quote Icon

    Student Picture

  • Left Quote Icon

    Student Picture