OS Version Windows 2008 R2 SP1 Server Enterprise Edition 2012 Server Standard

Os version windows 2008 r2 sp1 server enterprise

This preview shows page 16 - 20 out of 34 pages.

OS Version Windows 2008 R2 SP1 Server Enterprise Edition 2012 Server Standard Edition 2012 Server Datacenter Edition 2012 R2 Server Standard Edition 2012 R2 Server Datacenter Edition Solaris Solaris 10 update 9 and 10 on SPARC Linux Red Hat Enterprise ES/AS 6.x Red Hat Enterprise ES/AS 7.x Oracle 6.5 (RHEL kernel 2.6) (excluding Oracle 6.5 on Oracle Exalogic Cluster/Cloud Server) CentOS 6.x CentOS 7.x AIX AIX 7.1, 6.5 for OpenDeploy Receiver only (no ODBase and ODAdmin) Other OpenDeploy Information OpenDeploy on Linux and Windows are certified with Java 1.8 update 77 OpenDeploy on Solaris is certified with Java 1.6 update 45 OpenDeploy on AIX is certified with Java 1.6 update 16 OpenDeploy now ships with OpenSSL 1.0.2j Microsoft Visual C++ 2010 SP1 Redistributable Package (x86) is a prerequisite for OpenDeploy Administration Server software on Microsoft Windows
Image of page 16
TeamSite, LiveSite & OpenDeploy 16.3 Release Notes 17 4.1.6 LiveSite for Portal Requirements This section identifies the hardware and software required to install and run LiveSite for Portal 16.3 (also known as OmniPortal). 4.1.6.1 Databases OmniPortal requires one of the following databases. Database Driver File Microsoft SQL Server 2008, 2008 R2, 2012, 2014 sqljdbc41.jar IBM DB2 9.7, 10.5, 11.1 db2cc_license_cu.jar and db2jcc4.jar MySQL 5.6, 5.7 mysql-connector-java-5.1.39-bin.jar Oracle 11gR2 (Standard & Enterprise), Oracle 12Cr2 (Standard & Enterprise) ojdbc6.jar 4.1.6.2 Portal Server OmniPortal requires IBM WebSphere Portal Server 8.0 (includes IBM WebSphere Application Server Network Deployment). 4.1.6.3 Web Browsers One of the following web browsers with one of the following plug-ins is required to run OmniPortal. OS Browsers Windows 7 and 8.x Microsoft Internet Explorer 11 Note : Compatibility mode is not supported. Mozilla Firefox 56 or the latest at the time of release
Image of page 17
TeamSite, LiveSite & OpenDeploy 16.3 Release Notes 18 4.2 OpenText product compatibility This section provides details about which versions of other OpenText products are compatible with this release of TeamSite, LiveSite & OpenDeploy 16.3. Note: For the latest compatibility information for OpenText products, refer to the Compatibility Matrix ( ) on OpenText MySupport. Product Name Version Notes LiveSite Content Server 16.3 LiveSite Runtime Server 16.3 OpenDeploy Base Server 16.3 Ope nD ep l oy Receiver 16.3 OD Receiver may be a lower version than OD base - but that is only to support deployment to some custom solution and/or remote upgrades. ContentServices SDK for TeamSite 16.3 MediaBinUI 8.3, 16.2 TeamSite ReportCenter 16.3 TeamSiteSearch 16.3 OpenText Media Management 16.0.2, 16.3 OpenText Directory Services 16.3 4.2.1 XSLT TeamSite 16.2 supports XSLT 1.0 and XSLT 2.0 stylesheet templates. The Apache Xalan library supports XSLT 1.0 version; and the Saxon Professional Edition library is provided for XSLT 2.0 templates. To migrate from earlier releases of Site Publisher, you can choose either version 1.0 to continue using Xalan, or upgrade to the 2.0 version to make use of the Saxon library.
Image of page 18
TeamSite, LiveSite & OpenDeploy 16.3 Release Notes 19 The New Component screen gives you the choice to select either the XSLT 1.0 or the XSLT 2.0
Image of page 19
Image of page 20

  • Left Quote Icon

    Student Picture

  • Left Quote Icon

    Student Picture

  • Left Quote Icon

    Student Picture